User Tools

Site Tools


mono-devel_installation

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
mono-devel_installation [2019/01/11 01:14]
administrator
mono-devel_installation [2019/01/11 01:19] (current)
administrator
Line 3: Line 3:
 You need Mono version 5.10.0.160 You need Mono version 5.10.0.160
  
-Installing mono-devel on Ubuntu:+===== Installing mono-devel on Ubuntu: ​===== 
 <​code>​ <​code>​
 sudo apt-key adv --keyserver hkp://​keyserver.ubuntu.com:​80 --recv-keys 3FA7E0328081BFF6A14DA29AA6A19B38D3D831EF sudo apt-key adv --keyserver hkp://​keyserver.ubuntu.com:​80 --recv-keys 3FA7E0328081BFF6A14DA29AA6A19B38D3D831EF
Line 15: Line 16:
 [[http://​www.mono-project.com/​download/​preview/#​download-lin|How to install mono-devel on other Linux distributions.]] [[http://​www.mono-project.com/​download/​preview/#​download-lin|How to install mono-devel on other Linux distributions.]]
  
-Uninstalling mono-devel on Ubuntu:+===== Uninstalling mono-devel on Ubuntu: ​===== 
 <​code>​ <​code>​
 sudo apt-get purge libmono* cli-common mono-runtime sudo apt-get purge libmono* cli-common mono-runtime
Line 21: Line 22:
 </​code>​ </​code>​
  
-**WARNING:​** __DO NOT UPDATE MONO FOR NOW.USE ONLY Version 5.10.0.125 or 5.10.0.160.__+**<color red>WARNING:</​color>​** __DO NOT UPDATE MONO FOR NOW.USE ONLY Version 5.10.0.125 or 5.10.0.160.__ ​
mono-devel_installation.txt · Last modified: 2019/01/11 01:19 by administrator